Random pixelation in video playback.

Ask all tech support and help questions for playing our videos here. THERE IS NO GUARANTEE YOUR QUESTION WILL BE SOLVED!
Forum rules
First, check to make sure your file is complete by running it through RapidCRC or checking it with a torrent. If it's incomplete, the torrent will fill in the broken parts.

Don't use Quicktime, Realmedia, or WMP to play our files. Basically, they suck, and you're going to have a bad time.

Use VLC, Gom Player, or Media Player Classic with some codec packs installed.
Post Reply
User avatar
Kamen Rider Gumo
The Eyes in the Skies
The Eyes in the Skies
Posts: 525
Joined: Tue Dec 18, 2007 12:57 am
Male: Yes
Favorite series: Zyuranger
2ndFavoriteSeries: Kamen Rider Kabuto
Dreamy: Reiko Chiba
Favorite Actor?: Takaiwa Seiji
Favorite Band: Twisted Sister
Alignment: Neutral Good
My boom: DragonBall Z
Quote: "Tell my tale to those who ask. Tell it truly - the ill deeds, along with the good - and let me be judged accordingly. The rest...is silence..."
Location: West Virginia, United States
Contact:

Random pixelation in video playback.

Post by Kamen Rider Gumo » Tue Sep 24, 2013 7:20 pm

For the past few months now (started about 1/4 of the way through Wizard), I've been having a weird problem with playing AVI videos (not just TVN subs). Usually happens on people's faces or other areas where you see more or less one solid color, and always when someone or something is moving, a large portion of the area will become blocky and pixelated. If I rewind the video and play that same shot again, it may or may not happen. I've been using MPClassic and CCCP on this same system with no changes to hardware or drivers. It just started one day and has plagued every video since. I had thought it was just the subs, something gone wrong with the 1080p encoding, but it also happens on the other encodes and on non-TVN videos as well, so I'm thinking something somewhere has gotten borked up with my system. The pixelation is extremely distracting and sometimes messes up the subs, meaning I have to rewind and play again to read what was being said. Does anyone have a fix for this? Thanks in advance.

User avatar
Lunagel
Bottle Shaker
Posts: 7058
Joined: Sat Jan 12, 2008 9:09 am
omg are u a girl?: Yes
Favorite series: Magiranger
2ndFavoriteSeries: Gekiranger
Location: Japan

Re: Random pixelation in video playback.

Post by Lunagel » Tue Sep 24, 2013 7:40 pm

Have you tried turning it off an on again?

Seriously though, have you uninstalled and reinstalled or tried a different player? Hard to tell if it's your system or your player if you don't test stuff out.

User avatar
takenoko
Team Baron
Team Baron
Posts: 26419
Joined: Mon Dec 10, 2007 8:33 pm
Male: Yes
Favorite series: All of them
Alignment: Neutral
My boom: stick
Quote: "Are you the new monarch, or are you just a pawn of fate?" - Emerald Herald
Type: ISFJ Protector
Location: Yami ni umare, yami ni kisu
Contact:

Re: Random pixelation in video playback.

Post by takenoko » Tue Sep 24, 2013 8:36 pm

Maybe your video card is dying.

User avatar
Viresse
Boyz boyz boyz
Posts: 30
Joined: Tue Jul 03, 2012 2:35 am
omg are u a girl?: Yes
Favorite series: Kyouryuu/Gaim
2ndFavoriteSeries: Go-On/Blade Den-O
Dreamy: Tendou Souji
Alignment: Chaotic Neutral
My boom: SS & KR
Type: INTJ Mastermind
Location: FL, USA
Contact:

Re: Random pixelation in video playback.

Post by Viresse » Wed Sep 25, 2013 8:37 pm

As a note, CCCP last updated on August 01. Try updating if nothing else. It could be something that was fixed.
SS - Watched: Deka, Magi, Bouken, Geki, Gokai, Go-Bus, Kyoryu, ToQ, Akiba 1&2... Watching: Go-On (42), Ninnin (20)
KR - Watched: Blade, Hibiki, Kabuto, Den-O, OOO, Fourze, Wizard, Gaim... Watching: Kiva (37), Drive (37)

Image

User avatar
XIII
The Conspiracy
Posts: 5561
Joined: Tue Dec 18, 2007 12:10 pm
Male: Yes
Favorite series: Garo
2ndFavoriteSeries: KR Faiz - Kab
Alignment: Chaotic Evil
My boom: Devil Z
Location: UK

Re: Random pixelation in video playback.

Post by XIII » Thu Sep 26, 2013 1:23 am

Update the CCCP as said above

Or if you wish to try a sandbox approach, grab VLC, that has its own codecs built into the application, if it still does it after that, then you may have a problem elsewhere with the system
Live for the Moment, for the Moment is Eternal!

User avatar
Kamen Rider Gumo
The Eyes in the Skies
The Eyes in the Skies
Posts: 525
Joined: Tue Dec 18, 2007 12:57 am
Male: Yes
Favorite series: Zyuranger
2ndFavoriteSeries: Kamen Rider Kabuto
Dreamy: Reiko Chiba
Favorite Actor?: Takaiwa Seiji
Favorite Band: Twisted Sister
Alignment: Neutral Good
My boom: DragonBall Z
Quote: "Tell my tale to those who ask. Tell it truly - the ill deeds, along with the good - and let me be judged accordingly. The rest...is silence..."
Location: West Virginia, United States
Contact:

Re: Random pixelation in video playback.

Post by Kamen Rider Gumo » Fri Sep 27, 2013 10:29 am

Well, now I officially feel like an idiot. Should have thought about the codec. I did uninstall/reinstall MPClassic and CCCP when the problem first arose, but from older files I had stored on my thumbdrive. Didn't occur to me to check and see if the codec had updated. Everything seems to be working much smoother now. You'd think I wouldn't overlook such an obvious solution....

Saejima Kouga
Golden Knight
Golden Knight
Posts: 6737
Joined: Tue Dec 11, 2007 4:45 pm
Male: Yes
Favorite series: Buffy
2ndFavoriteSeries: GARO
Dreamy: Chase
Favorite Actor?: Ming-Na Wen
Favorite Band: BoA
My boom: Apple Technology
Quote: Why don't I put a stake through her heart? You'd be surprised how many things that'll kill.
Location: United States
Contact:

Re: Random pixelation in video playback.

Post by Saejima Kouga » Fri Sep 27, 2013 10:30 am

This is why tech support exists. :D
Violence is the best answer.

Post Reply

Return to “Playback Help”